summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJensDiemer <git@jensdiemer.de>2020-11-04 08:45:10 +0100
committerJensDiemer <git@jensdiemer.de>2020-11-04 08:45:15 +0100
commitc33a6a8788cec0bc4cc56433448b61d31f9b4fa3 (patch)
tree84f279fa24f8ee23c09a88a442c21f3011a52c4c
parent073431439d5b0f5f44312e83861d39cef413f6f7 (diff)
downloadcreole-c33a6a8788cec0bc4cc56433448b61d31f9b4fa3.tar.gz
add "make tox-py39"
-rw-r--r--Makefile3
-rw-r--r--README.creole1
2 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 76eb81f..1e23439 100644
--- a/Makefile
+++ b/Makefile
@@ -57,6 +57,9 @@ tox-py37: check-poetry ## Run pytest via tox with *python v3.7*
tox-py38: check-poetry ## Run pytest via tox with *python v3.8*
poetry run tox -e py38
+tox-py39: check-poetry ## Run pytest via tox with *python v3.9*
+ poetry run tox -e py39
+
pytest: check-poetry ## Run pytest
poetry run pytest
diff --git a/README.creole b/README.creole
index 7f6b6ac..90cf3ba 100644
--- a/README.creole
+++ b/README.creole
@@ -212,6 +212,7 @@ tox Run pytest via tox with all environments
tox-py36 Run pytest via tox with *python v3.6*
tox-py37 Run pytest via tox with *python v3.7*
tox-py38 Run pytest via tox with *python v3.8*
+tox-py39 Run pytest via tox with *python v3.9*
pytest Run pytest
update-rst-readme update README.rst from README.creole
publish Release new version to PyPi