summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJensDiemer <git@jensdiemer.de>2022-08-20 09:57:53 +0200
committerJensDiemer <git@jensdiemer.de>2022-08-20 09:57:53 +0200
commit0784bdd69d89d8c110e9d58cef1dd43bdc1c1f55 (patch)
treede377544e3ee12057a3b00c11dfd6f1861229d4b
parent27cae2485d6b3e5b07fca83c42c0b14ec6f1a0b6 (diff)
downloadcreole-0784bdd69d89d8c110e9d58cef1dd43bdc1c1f55.tar.gz
fix flynt call
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 1e23439..6037941 100644
--- a/Makefile
+++ b/Makefile
@@ -32,12 +32,12 @@ update: check-poetry ## Update the dependencies as according to the pyproject.to
poetry update
lint: ## Run code formatters and linter
- poetry run flynt --fail-on-change --line_length=${MAX_LINE_LENGTH} .
+ poetry run flynt --fail-on-change --line-length=${MAX_LINE_LENGTH} .
poetry run isort --check-only .
poetry run flake8 .
fix-code-style: ## Fix code formatting
- poetry run flynt --line_length=${MAX_LINE_LENGTH} .
+ poetry run flynt --line-length=${MAX_LINE_LENGTH} .
poetry run pyupgrade --exit-zero-even-if-changed --py3-plus --py36-plus --py37-plus `find . -name "*.py" -type f -not -path "./.tox/*"`
poetry run autopep8 --aggressive --aggressive --in-place --recursive .
poetry run isort .