summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMaurizio Lombardi <mlombard@redhat.com>2020-09-25 17:41:02 +0200
committerGitHub <noreply@github.com>2020-09-25 17:41:02 +0200
commit33b535cc6df8ef277319a6ae21df39ceb0271949 (patch)
treeeb50bf3e9c229029da068502a1a953fba15c2564 /setup.py
parent496c60afef935aacd418f30e6f7cffcf28437862 (diff)
parentf1fd5a920760d3e2441bbf31223ebff03f8f34f4 (diff)
downloadconfigshell-fb-33b535cc6df8ef277319a6ae21df39ceb0271949.tar.gz
Merge pull request #58 from iammattcoleman/setuptools-pyparsing-version-range
setup.py: specify a version range for pyparsing
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9b38eac..ccbc572 100755
--- a/setup.py
+++ b/setup.py
@@ -42,7 +42,7 @@ setup(
url = 'http://github.com/open-iscsi/configshell-fb',
packages = ['configshell', 'configshell_fb'],
install_requires = [
- 'pyparsing == 2.4.7',
+ 'pyparsing >=2.0.2,<3.0',
'six',
'urwid',
],