summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndy Grover <andy@groveronline.com>2017-08-20 16:56:28 -0700
committerGitHub <noreply@github.com>2017-08-20 16:56:28 -0700
commitef75619ffd12fbe253575e70b658d57c0b3abb21 (patch)
tree490d595f3f5f7ecbe26207102305473e5128628b
parent744da6cbfb69d7cca3f38a51be0de98e7fa585d9 (diff)
parentbace6c5562b8c085858824168ba3ed4bf73fe3ae (diff)
downloadconfigshell-fb-ef75619ffd12fbe253575e70b658d57c0b3abb21.tar.gz
Merge pull request #35 from cvubrugier/fix-install-requires
Add missing dependency on pyparsing and six
-rwxr-xr-xsetup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index fcc97c4..4868f4d 100755
--- a/setup.py
+++ b/setup.py
@@ -27,6 +27,10 @@ setup(
maintainer_email = 'agrover@redhat.com',
url = 'http://github.com/open-iscsi/configshell-fb',
packages = ['configshell', 'configshell_fb'],
+ install_requires = [
+ 'pyparsing',
+ 'six',
+ ],
classifiers = [
"Programming Language :: Python",
"Programming Language :: Python :: 3",