summaryrefslogtreecommitdiff
path: root/doxygen/man/man3/setup.py.3
diff options
context:
space:
mode:
Diffstat (limited to 'doxygen/man/man3/setup.py.3')
-rw-r--r--doxygen/man/man3/setup.py.368
1 files changed, 68 insertions, 0 deletions
diff --git a/doxygen/man/man3/setup.py.3 b/doxygen/man/man3/setup.py.3
new file mode 100644
index 0000000..08478e8
--- /dev/null
+++ b/doxygen/man/man3/setup.py.3
@@ -0,0 +1,68 @@
+.TH "/Users/amrogers/Developer/Projects/cmd2/setup.py" 3 "Fri Sep 9 2011" "Cmd2" \" -*- nroff -*-
+.ad l
+.nh
+.SH NAME
+/Users/amrogers/Developer/Projects/cmd2/setup.py \-
+.SH SYNOPSIS
+.br
+.PP
+.SS "Packages"
+
+.in +1c
+.ti -1c
+.RI "namespace \fBsetup\fP"
+.br
+.in -1c
+.SS "Functions"
+
+.in +1c
+.ti -1c
+.RI "def \fBsetup::find_packages\fP"
+.br
+.in -1c
+.SS "Variables"
+
+.in +1c
+.ti -1c
+.RI "string \fBsetup::author\fP = 'Catherine Devlin'"
+.br
+.ti -1c
+.RI "string \fBsetup::author_email\fP = 'catherine\&.devlin@gmail\&.com'"
+.br
+.ti -1c
+.RI "list \fBsetup::classifiers\fP"
+.br
+.ti -1c
+.RI "string \fBsetup::description\fP = 'Extra features for standard library's cmd module'"
+.br
+.ti -1c
+.RI "list \fBsetup::install_requires\fP = ['pyparsing>=1\&.5\&.6']"
+.br
+.ti -1c
+.RI "string \fBsetup::keywords\fP = 'command prompt console cmd'"
+.br
+.ti -1c
+.RI "string \fBsetup::license\fP = 'MIT'"
+.br
+.ti -1c
+.RI "string \fBsetup::long_description\fP"
+.br
+.ti -1c
+.RI "string \fBsetup::name\fP = 'cmd2'"
+.br
+.ti -1c
+.RI "list \fBsetup::py_modules\fP = ['cmd2']"
+.br
+.ti -1c
+.RI "string \fBsetup::url\fP = 'http://packages\&.python\&.org/cmd2/'"
+.br
+.ti -1c
+.RI "\fBsetup::use_2to3\fP = True,"
+.br
+.ti -1c
+.RI "string \fBsetup::version\fP = '0\&.6\&.4'"
+.br
+.in -1c
+.SH "Author"
+.PP
+Generated automatically by Doxygen for Cmd2 from the source code'\&.