summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--NEWS.txt5
-rwxr-xr-xcmd2.py2
-rwxr-xr-xsetup.py2
3 files changed, 7 insertions, 2 deletions
diff --git a/NEWS.txt b/NEWS.txt
index 9e41193..800ea96 100644
--- a/NEWS.txt
+++ b/NEWS.txt
@@ -9,4 +9,9 @@ News
* Belatedly began a NEWS.txt
* Changed pyparsing requirement for compatibility with Python version (2 vs 3)
+0.6.5.1
+-------
+*Release date: 2013-03-18*
+
+* Bugfix for setup.py version check for Python 2.6, contributed by Tomaz Muraus (https://bitbucket.org/kami)
diff --git a/cmd2.py b/cmd2.py
index bd1bd5b..993af89 100755
--- a/cmd2.py
+++ b/cmd2.py
@@ -42,7 +42,7 @@ from code import InteractiveConsole, InteractiveInterpreter
from optparse import make_option
import pyparsing
-__version__ = '0.6.5'
+__version__ = '0.6.5.1'
if sys.version_info[0] == 2:
pyparsing.ParserElement.enablePackrat()
diff --git a/setup.py b/setup.py
index 1f62bf8..beba6c5 100755
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,7 @@ else:
setup(
name="cmd2",
- version="0.6.5",
+ version="0.6.5.1",
py_modules=["cmd2"],
use_2to3=True,