summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xcmd2.py2
-rwxr-xr-xsetup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/cmd2.py b/cmd2.py
index e0ebca3..ba7fab8 100755
--- a/cmd2.py
+++ b/cmd2.py
@@ -42,7 +42,7 @@ from code import InteractiveConsole, InteractiveInterpreter
from optparse import make_option
import pyparsing
-__version__ = '0.6.3'
+__version__ = '0.6.4'
if sys.version_info[0] == 2:
pyparsing.ParserElement.enablePackrat()
diff --git a/setup.py b/setup.py
index ae1dd43..4ef521d 100755
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@ import sys
install_requires = ['pyparsing>=1.5.6']
setup(
name="cmd2",
- version="0.6.3",
+ version="0.6.4",
py_modules=["cmd2"],
use_2to3=True,