summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--NEWS.txt7
-rwxr-xr-xcmd2.py2
-rw-r--r--docs/conf.py4
-rwxr-xr-xsetup.py2
4 files changed, 11 insertions, 4 deletions
diff --git a/NEWS.txt b/NEWS.txt
index 9a81b5a..2cd4eb9 100644
--- a/NEWS.txt
+++ b/NEWS.txt
@@ -30,3 +30,10 @@ News
* No changes to code trunk. Generated sdist from Python 2.7 to avoid 2to3 changes being applied to source. (Issue https://bitbucket.org/catherinedevlin/cmd2/issue/6/packaging-bug)
+0.6.8
+-----
+
+*Release date: 2014-12-09*
+
+* better editor checking (by Ian Cordascu)
+
diff --git a/cmd2.py b/cmd2.py
index 53b7040..f9740af 100755
--- a/cmd2.py
+++ b/cmd2.py
@@ -42,7 +42,7 @@ from code import InteractiveConsole, InteractiveInterpreter
from optparse import make_option
import pyparsing
-__version__ = '0.6.6.1'
+__version__ = '0.6.8'
if sys.version_info[0] == 2:
pyparsing.ParserElement.enablePackrat()
diff --git a/docs/conf.py b/docs/conf.py
index 131a187..fc8755d 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -45,9 +45,9 @@ copyright = u'2010, Catherine Devlin'
# built documents.
#
# The short X.Y version.
-version = '0.6.0'
+version = '0.6'
# The full version, including alpha/beta/rc tags.
-release = '0.6.0'
+release = '0.6.8'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index fe525c7..6579e09 100755
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,7 @@ else:
setup(
name="cmd2",
- version="0.6.7",
+ version="0.6.8",
py_modules=["cmd2"],
use_2to3=True,