summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCatherine Devlin <catherine.devlin@gmail.com>2010-11-12 20:05:46 -0500
committerCatherine Devlin <catherine.devlin@gmail.com>2010-11-12 20:05:46 -0500
commit68ef292f29d1b7a492145ae508a712aa2ac4db52 (patch)
tree77c2287292d8b50e4f2c6011c8a648ed76360b12
parentb8c399c79e560d963a7e0e4dbcfcf1b25c18a749 (diff)
downloadcmd2-hg-68ef292f29d1b7a492145ae508a712aa2ac4db52.tar.gz
begin work on v 0.6.3
-rwxr-xr-xcmd2.py2
-rwxr-xr-xsetup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/cmd2.py b/cmd2.py
index 18bf9f3..030860e 100755
--- a/cmd2.py
+++ b/cmd2.py
@@ -47,7 +47,7 @@ if sys.version_info[0] > 2:
else:
import pyparsing
-__version__ = '0.6.2'
+__version__ = '0.6.3'
class OptionParser(optparse.OptionParser):
def exit(self, status=0, msg=None):
diff --git a/setup.py b/setup.py
index 4599b9d..c220ac5 100755
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@ import sys
install_requires = ['pyparsing>=1.5.5']
setup(
name="cmd2",
- version="0.6.2",
+ version="0.6.3",
py_modules=["cmd2"],
use_2to3=True,