summaryrefslogtreecommitdiff
path: root/plugins
diff options
context:
space:
mode:
authorEric Lin <anselor@gmail.com>2021-06-07 13:33:04 -0400
committeranselor <anselor@gmail.com>2021-06-07 14:03:30 -0400
commit5700c5706a513043d244b1f95ef9f08767110fe7 (patch)
tree3100c7a5dbd3c3adc36889b06222a2cf8ffab77e /plugins
parentc30c2de430a81016d51ec9bc87accae807855faf (diff)
downloadcmd2-git-5700c5706a513043d244b1f95ef9f08767110fe7.tar.gz
Updating version tag filterplugin-ext-test-2.0.0
Diffstat (limited to 'plugins')
-rw-r--r--plugins/ext_test/setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/plugins/ext_test/setup.py b/plugins/ext_test/setup.py
index d5fe49cd..06e7827d 100644
--- a/plugins/ext_test/setup.py
+++ b/plugins/ext_test/setup.py
@@ -11,10 +11,10 @@ here = os.path.abspath(os.path.dirname(__file__))
with open(os.path.join(here, 'README.md'), encoding='utf-8') as f:
long_description = f.read()
-scm_version = {
- 'root': '../..',
- 'git_describe_command': 'git describe --dirty --tags --long --match "plugin-ext-test*"',
-}
+# scm_version = {
+# 'root': '../..',
+# 'git_describe_command': "git describe --dirty --tags --long --match plugin-ext-test*",
+# }
PACKAGE_DATA = {
'cmd2_ext_test': ['py.typed'],
@@ -22,7 +22,7 @@ PACKAGE_DATA = {
setuptools.setup(
name='cmd2-ext-test',
- version=scm_version,
+ version='2.0.0',
description='External test plugin for cmd2. Allows for external invocation of commands as if from a cmd2 pyscript',
long_description=long_description,
long_description_content_type='text/markdown',