summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Hellmann <doug.hellmann@dreamhost.com>2012-05-14 17:32:23 -0400
committerDoug Hellmann <doug.hellmann@dreamhost.com>2012-05-14 17:32:23 -0400
commit0be17dec6b12909517c9079ff4a3c5a56d640704 (patch)
tree7f76e11e0224c5ea049e05579758a86dd4a37c42
parent5522707fdbaa7b2d7edb7c797b1f1afb5691064b (diff)
downloadcliff-tablib-0be17dec6b12909517c9079ff4a3c5a56d640704.tar.gz
declare a couple of commands that use builtin command names but use multiple words
-rw-r--r--demoapp/setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/demoapp/setup.py b/demoapp/setup.py
index 46d0d12..33dd73b 100644
--- a/demoapp/setup.py
+++ b/demoapp/setup.py
@@ -64,8 +64,10 @@ setup(
'simple = cliffdemo.simple:Simple',
'two_part = cliffdemo.simple:Simple',
'error = cliffdemo.simple:Error',
+ 'list files = cliffdemo.list:Files',
'files = cliffdemo.list:Files',
'file = cliffdemo.show:File',
+ 'show file = cliffdemo.show:File',
],
},