summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README.rst7
-rw-r--r--setup.py4
2 files changed, 9 insertions, 2 deletions
diff --git a/README.rst b/README.rst
index 7eb6c30..3821789 100644
--- a/README.rst
+++ b/README.rst
@@ -361,6 +361,13 @@ Blessings is under the MIT License. See the LICENSE file.
Version History
===============
+1.4
+ * Add syntactic sugar for cursor visibility control and single-space-movement
+ capabilities.
+ * Endorse the ``location()`` idiom for restoring cursor position after a
+ series of manual movements.
+ * Fix a bug in which ``location()`` wouldn't do anything when passed zeroes.
+
1.3
* Added ``number_of_colors``, which tells you how many colors the terminal
supports.
diff --git a/setup.py b/setup.py
index 6af5545..1df9e80 100644
--- a/setup.py
+++ b/setup.py
@@ -9,8 +9,8 @@ if sys.version_info >= (3,):
setup(
name='blessings',
- version='1.3',
- description='A thin, practical wrapper around terminal formatting, positioning, and more',
+ version='1.4',
+ description='A thin, practical wrapper around terminal coloring, styling, and positioning',
long_description=open('README.rst').read(),
author='Erik Rose',
author_email='erikrose@grinchcentral.com',