summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorErik Rose <erik@mozilla.com>2013-08-30 16:29:51 -0400
committerErik Rose <erik@mozilla.com>2013-08-30 16:29:51 -0400
commit9520394149dc18bf83e3c11877d50f3b2cd27dff (patch)
tree59a303a6ba624943461b049d6cbd2ae58b79a874 /setup.py
parente899c7241d82dd350ed90b3d90706b40139a9171 (diff)
downloadblessings-9520394149dc18bf83e3c11877d50f3b2cd27dff.tar.gz
Make does_styling attr public. Bump version to 1.6.
This is more often what's intended when is_a_tty is examined. While a caller could keep track of what he's passed to the Terminal constructor, it is often more convenient to have the info available directly on the instance, which we're already passing around everywhere.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ba705da..ec4cfd1 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ if sys.version_info >= (3,):
setup(
name='blessings',
- version='1.5.1',
+ version='1.6',
description='A thin, practical wrapper around terminal coloring, styling, and positioning',
long_description=open('README.rst').read(),
author='Erik Rose',