summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorIonel Maries Cristian <contact@ionelmc.ro>2015-02-15 23:58:20 +0200
committerIonel Maries Cristian <contact@ionelmc.ro>2015-02-15 23:58:20 +0200
commit48a6446e16f42aa89bed8dc5b370b9db07c393c0 (patch)
tree6805b9ff26edd815742d34c08c274de44adf4a47 /debian
parent3dec19f758e25a3067ab8e1c816404448666d59a (diff)
downloadastroid-48a6446e16f42aa89bed8dc5b370b9db07c393c0.tar.gz
Fix small deb build bug with wrong test dir. Update changelog to 1.3.4.
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog6
-rwxr-xr-xdebian/rules5
2 files changed, 8 insertions, 3 deletions
diff --git a/debian/changelog b/debian/changelog
index 04d3688..bc01680 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+astroid (1.3.4-1) precise; urgency=low
+
+ * new upstream release
+
+ -- Ionel Cristian Maries <contact@ionelmc.ro> Sun, 15 Feb 2015 23:55:27 +0200
+
astroid (1.1.1-1) unstable; urgency=low
* new upstream release
diff --git a/debian/rules b/debian/rules
index 8f1c2a5..02c7bf8 100755
--- a/debian/rules
+++ b/debian/rules
@@ -40,9 +40,9 @@ install: build
--root=$(CURDIR)/debian/python-astroid/ \
--install-layout=deb
- # remove test directory from *-packages and install them in /usr/share/doc/
+ # remove test directory from *-packages and install them in /usr/share/doc/
rm -rf debian/python-astroid/usr/lib/python*/*-packages/astroid/test
- (cd test && find . -type f -not \( -name '*.pyc' \) -exec install -D --mode=644 {} ../debian/python-astroid/usr/share/doc/python-astroid/test/{} \;)
+ (cd astroid/tests && find . -type f -not \( -name '*.pyc' \) -exec install -D --mode=644 {} ../debian/python-astroid/usr/share/doc/python-astroid/test/{} \;)
# Build architecture-independent files here.
binary-indep: build install
@@ -64,4 +64,3 @@ binary-arch:
binary: binary-indep
.PHONY: build clean binary binary-indep binary-arch
-