summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 55cde02..3172431 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -31,13 +31,13 @@ repos:
- id: black
- repo: https://github.com/pycqa/isort
- rev: 5.10.1
+ rev: v5.11.3
hooks:
- id: isort
args: [ "-a", "from __future__ import annotations" ]
- repo: https://github.com/csachs/pyproject-flake8
- rev: v6.0.0
+ rev: v6.0.0.post1
hooks:
- id: pyproject-flake8
additional_dependencies: [ flake8-bugbear ]