summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-09-21 02:39:39 +0300
committerGitHub <noreply@github.com>2022-09-21 02:39:39 +0300
commit000721f961be47349e5eeb016d16a7408d3610e6 (patch)
treee44ac70824a127b8d1c15110eb8cfab806821314
parent49344e6954559259beb336436a45698d62eed5b4 (diff)
downloadapscheduler-000721f961be47349e5eeb016d16a7408d3610e6.tar.gz
[pre-commit.ci] pre-commit autoupdate (#665)
updates: - [github.com/asottile/pyupgrade: v2.37.3 → v2.38.0](https://github.com/asottile/pyupgrade/compare/v2.37.3...v2.38.0) - [github.com/csachs/pyproject-flake8: v0.0.1a5 → v5.0.4a1.post1](https://github.com/csachs/pyproject-flake8/compare/v0.0.1a5...v5.0.4a1.post1) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index aaf6d8a..c376ae9 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -20,7 +20,7 @@ repos:
- id: trailing-whitespace
- repo: https://github.com/asottile/pyupgrade
- rev: v2.37.3
+ rev: v2.38.0
hooks:
- id: pyupgrade
args: [ "--py37-plus" ]
@@ -37,7 +37,7 @@ repos:
args: [ "-a", "from __future__ import annotations" ]
- repo: https://github.com/csachs/pyproject-flake8
- rev: v0.0.1a5
+ rev: v5.0.4a1.post1
hooks:
- id: pyproject-flake8
additional_dependencies: [ flake8-bugbear ]