summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml7
1 files changed, 7 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index bf88651..cd874a5 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -8,4 +8,11 @@ python:
- "3.4"
- "3.5"
- "3.6"
+
+matrix:
+ include:
+ - python: "3.7"
+ dist: xenial
+ sudo: true
+
script: python setup.py test