summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBenjamin Drung <benjamin.drung@profitbricks.com>2014-03-26 12:09:28 +0100
committerBenjamin Drung <benjamin.drung@profitbricks.com>2014-03-26 12:09:28 +0100
commitebd443e78d3df99d98d001707786e561fa827b68 (patch)
tree30a3f4a5ce9a0056dcd8f8a17df15ec281c5084b /setup.py
parentd86a78f7fe72eed37835417ec50f9249a3bc111d (diff)
downloadappdirs-ebd443e78d3df99d98d001707786e561fa827b68.tar.gz
Some PEP 8 fixes.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3cf1b4e..ccd1e72 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,8 @@ def read(fname):
return out
-setup(name='appdirs',
+setup(
+ name='appdirs',
version=appdirs.__version__,
description='A small Python module for determining appropriate " + \
"platform-specific dirs, e.g. a "user data dir".',