summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2019-12-07 00:35:49 +0200
committerHugo <hugovk@users.noreply.github.com>2019-12-07 00:35:49 +0200
commitb963e64cba68c371248257f1fcfd9345d3c2fb26 (patch)
tree4b07a7f58d0c310a408c109699a7a34b34a0bc84 /setup.py
parent6d3a2188e0ae793a9f45de735a5cf515613dba27 (diff)
downloadappdirs-b963e64cba68c371248257f1fcfd9345d3c2fb26.tar.gz
Drop support for EOL Python 3.4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 50df9c7..16aaeb1 100644
--- a/setup.py
+++ b/setup.py
@@ -28,6 +28,7 @@ setup(
description='A small Python module for determining appropriate ' + \
'platform-specific dirs, e.g. a "user data dir".',
long_description=read('README.rst') + '\n' + read('CHANGES.rst'),
+ python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*',
classifiers=[
'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',
@@ -37,7 +38,6 @@ setup(
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',