summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Rouse <jr@its.to>2018-09-17 09:30:03 -0700
committerGitHub <noreply@github.com>2018-09-17 09:30:03 -0700
commit7f4f3b626e7f2f6f2365c77a9b7f6dac72f41f12 (patch)
tree08c320853d0005a93a18834a06940df60bc35521 /setup.py
parent3442ee661f62b39a88896a84fba9fb401101c5a4 (diff)
parent1a18c554d148f7437b6bae5b02941d9f9044f489 (diff)
downloadappdirs-7f4f3b626e7f2f6f2365c77a9b7f6dac72f41f12.tar.gz
Merge pull request #113 from jdufresne/py37
Add testing and document support for Python 3.7
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9aa7756..dcd0ee1 100644
--- a/setup.py
+++ b/setup.py
@@ -39,6 +39,7 @@ setup(
'Intended Audience :: Developers',
'License :: OSI Approved :: MIT License',
'Operating System :: OS Independent',
+ 'Programming Language :: Python',
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
@@ -48,6 +49,7 @@ setup(
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: Implementation :: PyPy',
'Programming Language :: Python :: Implementation :: CPython',
'Topic :: Software Development :: Libraries :: Python Modules',