summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAdam J. Stewart <ajstewart426@gmail.com>2017-02-20 19:16:12 -0600
committerAdam J. Stewart <ajstewart426@gmail.com>2017-02-20 19:16:12 -0600
commit1c703110ab1bee6e4ed242cc2598194eeeccd7c3 (patch)
tree3d7f1d1b4a9dd0efda69d1fcb3026b89785f8aff /setup.py
parent08811109230c42d99868e25b457669da408df7ca (diff)
downloadappdirs-1c703110ab1bee6e4ed242cc2598194eeeccd7c3.tar.gz
Fix string delimiters in setup.py description
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index cae6330..405fcc2 100644
--- a/setup.py
+++ b/setup.py
@@ -20,8 +20,8 @@ def read(fname):
setup(
name='appdirs',
version=appdirs.__version__,
- description='A small Python module for determining appropriate " + \
- "platform-specific dirs, e.g. a "user data dir".',
+ description='A small Python module for determining appropriate ' + \
+ 'platform-specific dirs, e.g. a "user data dir".',
long_description=read('README.rst') + '\n' + read('CHANGES.rst'),
classifiers=[c.strip() for c in """
Development Status :: 4 - Beta