summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergey Fedoseev <fedoseev.sergey@gmail.com>2020-11-11 22:37:41 +0500
committerSergey Fedoseev <fedoseev.sergey@gmail.com>2020-11-11 22:37:41 +0500
commitf1f7ba5e28d2c3f6c0652eacdaeee7db3acf4700 (patch)
tree6a57195cbd1fc99de87b8ccccd1ccf9ef4574972
parent4868af8932c7c82223f2dc76fb7df35424895cef (diff)
downloadappdirs-f1f7ba5e28d2c3f6c0652eacdaeee7db3acf4700.tar.gz
test on Python 3.9
-rw-r--r--.travis.yml1
-rw-r--r--setup.py1
2 files changed, 2 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 6becca7..7228e02 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -7,6 +7,7 @@ python:
- "3.6"
- "3.7"
- "3.8"
+ - "3.9"
- "pypy3"
script: python -m unittest discover
diff --git a/setup.py b/setup.py
index 7c582f6..c0ebe1b 100644
--- a/setup.py
+++ b/setup.py
@@ -42,6 +42,7 @@ setup(
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
'Programming Language :: Python :: Implementation :: PyPy',
'Programming Language :: Python :: Implementation :: CPython',
'Topic :: Software Development :: Libraries :: Python Modules',