summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@redhat.com>2013-03-19 08:58:33 +0100
committerMatěj Cepl <mcepl@redhat.com>2013-03-19 09:56:02 +0100
commit5e3b3e6bb82a96c7651c54fa498963298356824a (patch)
treed66e22f140226edb13b71725f0eb06aaea58ed6b /.travis.yml
parenta132212cf888ee9bcbff11956e4c95fafab92913 (diff)
downloadappdirs-5e3b3e6bb82a96c7651c54fa498963298356824a.tar.gz
Add support for Travis-CI
Trying maximum test coverage and most simple setup. Fixes #21 Signed-off-by: Matěj Cepl <mcepl@redhat.com>
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml9
1 files changed, 9 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 0000000..f6e19fe
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,9 @@
+language: python
+python:
+ - "2.5"
+ - "2.6"
+ - "2.7"
+ - "pypy"
+ - "3.2"
+ - "3.3"
+script: python setup.py test