summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorJon Dufresne <jon.dufresne@gmail.com>2020-02-25 20:51:20 -0800
committerJon Dufresne <jon.dufresne@gmail.com>2020-02-25 20:53:29 -0800
commit4463d5f7cef8dbe8a3455603a438f0f20028f428 (patch)
tree62431bf3310e37651bbfbd31cff6338c7bc977c2 /.travis.yml
parentf8a8e9dcbdcf212f05e610957ba6ff55294049f0 (diff)
downloadappdirs-4463d5f7cef8dbe8a3455603a438f0f20028f428.tar.gz
Replace use of deprecated 'setup.py test'
Since setuptools v41.5.0 (27 Oct 2019), the 'test' command is formally deprecated and should not be used. Now use unittest as the test entry point.
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 7ca3c98..6becca7 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -9,4 +9,4 @@ python:
- "3.8"
- "pypy3"
-script: python setup.py test
+script: python -m unittest discover