summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d18c1a7..7928d0b 100755
--- a/setup.py
+++ b/setup.py
@@ -74,7 +74,7 @@ setup(
license='BSD License',
packages=['markdown', 'markdown.extensions'],
python_requires='>=3.6',
- install_requires=["importlib-metadata;python_version<'3.8'"],
+ install_requires=["importlib-metadata>='4.4';python_version<'3.10'"],
extras_require={
'testing': [
'coverage',
@@ -117,6 +117,7 @@ setup(
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',
+ 'Programming Language :: Python :: 3.10',
'Programming Language :: Python :: 3 :: Only',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',