summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@jelmer.uk>2018-04-15 13:25:49 +0100
committerJelmer Vernooij <jelmer@jelmer.uk>2018-04-15 13:25:49 +0100
commitabe11561f0570cb88f47d7021e1de1f1f2cc487c (patch)
treefdaad8a66891eaa9e087deab4c22aff06a63af60 /setup.py
parent01403290ca0e7426423a4283b5cc80ee68db0e1f (diff)
downloadpython-fastimport-git-abe11561f0570cb88f47d7021e1de1f1f2cc487c.tar.gz
Release 0.9.7.fastimport-0.9.7
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 815c436..fb486db 100755
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
#!/usr/bin/env python
from distutils.core import setup
-version = "0.9.7dev"
+version = "0.9.7"
setup(name="fastimport",
description="VCS fastimport/fastexport parser",
@@ -11,7 +11,7 @@ setup(name="fastimport",
maintainer="Jelmer Vernooij",
maintainer_email="jelmer@jelmer.uk",
license="GNU GPL v2 or later",
- url="htps://github.com/jelmer/python-fastimport",
+ url="https://github.com/jelmer/python-fastimport",
packages=['fastimport', 'fastimport.tests', 'fastimport.processors'],
scripts=[
'bin/fast-import-query',