summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@jelmer.uk>2021-04-11 21:39:59 +0100
committerJelmer Vernooij <jelmer@jelmer.uk>2021-04-11 21:39:59 +0100
commit08d0afbf1fd083046487abc0a0c7a86b8feac10d (patch)
tree3835f88b52e01c674275f8706edc1065676bd759 /setup.py
parent633c19eebc4bc30d6e054d1a08d1e999e885dab9 (diff)
downloadpython-fastimport-git-08d0afbf1fd083046487abc0a0c7a86b8feac10d.tar.gz
Declare python3.5 requirement in setup.py.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d93852b..9e86117 100755
--- a/setup.py
+++ b/setup.py
@@ -14,6 +14,7 @@ setup(name="fastimport",
url="https://github.com/jelmer/python-fastimport",
packages=['fastimport', 'fastimport.tests', 'fastimport.processors'],
test_suite="fastimport.tests.test_suite",
+ python_requires=">=3.5",
scripts=[
'bin/fast-import-query',
'bin/fast-import-filter',