summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2012-12-19 21:20:29 -0500
committerNed Batchelder <ned@nedbatchelder.com>2012-12-19 21:20:29 -0500
commit90170a258e53eb7fbe964ddc2dcf7d85718cd0bb (patch)
treef9c8866abb2a3072e6f15e3e68182d841bf44b89 /setup.py
parent0d302a85d92378b74e953c43df30ba094811c908 (diff)
downloadpython-coveragepy-90170a258e53eb7fbe964ddc2dcf7d85718cd0bb.tar.gz
Retro-fit onto 2.3 and 2.4 again.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 435ad24..53f08f9 100644
--- a/setup.py
+++ b/setup.py
@@ -42,9 +42,9 @@ import os, sys
from setuptools import setup
from distutils.core import Extension # pylint: disable=E0611,F0401
from distutils.command import build_ext # pylint: disable=E0611,F0401
-from distutils.errors import ( # pylint: disable=E0611,F0401
- CCompilerError, DistutilsExecError, DistutilsPlatformError
- )
+from distutils.errors import CCompilerError # pylint: disable=E0611,F0401,C0301
+from distutils.errors import DistutilsExecError # pylint: disable=E0611,F0401,C0301
+from distutils.errors import DistutilsPlatformError # pylint: disable=E0611,F0401,C0301
# Get or massage our metadata. We exec coverage/version.py so we can avoid
# importing the product code into setup.py.