summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d019f604..e2248c5b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -445,6 +445,11 @@ case $gdk_target in
;;
esac
+if test "x$gdktarget" = "xquartz"; then
+ AM_CONDITIONAL(USE_QUARTZ, true)
+else
+ AM_CONDITIONAL(USE_QUARTZ, false)
+fi
dnl checks to see if numpy is installed.
AC_ARG_ENABLE(numpy,