summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ef48e58..81bf596 100644
--- a/configure.ac
+++ b/configure.ac
@@ -157,7 +157,7 @@ if test "x$with_systemd" != xno; then
PKG_CHECK_MODULES([SYSTEMD], [libsystemd-login >= 206], [], [
AC_CHECK_LIB(systemd-login, sd_pid_get_slice, [have_systemd=yes], [have_systemd=no])
if test "x$have_systemd" = xno; then
- AC_MSG_ERROR([systemd support missing/incomplete])
+ AC_MSG_ERROR([systemd support missing/incomplete (requires >= 206)])
fi
SYSTEMD_LIBS="-lsystemd-login"
])