summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJim Warner <james.warner@comcast.net>2014-06-28 00:00:22 -0500
committerJaromir Capik <jcapik@redhat.com>2014-07-17 13:31:06 +0200
commit9d8ad6419f9f16978b7e9e769b7acb085f317058 (patch)
tree3cb7e52c50ab12f1d0f591aaaf65f3ed61716ba3 /configure.ac
parentd18730485435188946ca773c372cca162a9ad696 (diff)
downloadprocps-ng-9d8ad6419f9f16978b7e9e769b7acb085f317058.tar.gz
library: generalize then add former 'ps' systemd logic
Signed-off-by: Jim Warner <james.warner@comcast.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ef48e58..81bf596 100644
--- a/configure.ac
+++ b/configure.ac
@@ -157,7 +157,7 @@ if test "x$with_systemd" != xno; then
PKG_CHECK_MODULES([SYSTEMD], [libsystemd-login >= 206], [], [
AC_CHECK_LIB(systemd-login, sd_pid_get_slice, [have_systemd=yes], [have_systemd=no])
if test "x$have_systemd" = xno; then
- AC_MSG_ERROR([systemd support missing/incomplete])
+ AC_MSG_ERROR([systemd support missing/incomplete (requires >= 206)])
fi
SYSTEMD_LIBS="-lsystemd-login"
])