summaryrefslogtreecommitdiff
path: root/docs/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/man/Makefile.am')
-rw-r--r--docs/man/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/docs/man/Makefile.am b/docs/man/Makefile.am
index 51db971..67522c1 100644
--- a/docs/man/Makefile.am
+++ b/docs/man/Makefile.am
@@ -6,16 +6,21 @@ if MAN_PAGES_ENABLED
man_MANS = \
PolicyKit-1.8 \
polkit-1.1 \
+ pkexec.1 \
$(NULL)
%-1.8 %-1.1 : %.xml
- $(XSLTPROC) -nonet http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl $<
+ $(XSLTPROC) -nonet --xinclude http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl $<
+
+pkexec.1 : pkexec.xml
+ $(XSLTPROC) -nonet --xinclude http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl $<
endif # MAN_PAGES_ENABLED
EXTRA_DIST = \
PolicyKit.xml \
polkit.xml \
+ pkexec.xml \
$(NULL)
clean-local: