summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Zeuthen <davidz@redhat.com>2011-03-03 13:31:52 -0500
committerDavid Zeuthen <davidz@redhat.com>2011-03-03 13:31:52 -0500
commitcd1f6a9bee4ad880f8e087b0b15d44e609553f4c (patch)
treeb1d60f6f7cb57745fb0d6c4bfc534352534fde75 /configure.ac
parent302d2b6a0fa18168e42e2e62928485e610861633 (diff)
downloadpolkit-cd1f6a9bee4ad880f8e087b0b15d44e609553f4c.tar.gz
Build examples by default and fix compiler warnings
Signed-off-by: David Zeuthen <davidz@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b36bda2..5d5aa01 100644
--- a/configure.ac
+++ b/configure.ac
@@ -383,7 +383,7 @@ GOBJECT_INTROSPECTION_CHECK([0.6.2])
AC_ARG_ENABLE([examples],
AS_HELP_STRING([--enable-examples], [Build the example programs]),,
- [enable_examples=no])
+ [enable_examples=yes])
AM_CONDITIONAL(BUILD_EXAMPLES, test "x$enable_examples" = "xyes")
@@ -459,6 +459,7 @@ echo "
Building verbose mode: ${enable_verbose_mode}
Building api docs: ${enable_gtk_doc}
Building man pages: ${enable_man_pages}
+ Building examples: ${enable_examples}
"