summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Zeuthen <davidz@redhat.com>2012-05-25 11:02:15 -0400
committerDavid Zeuthen <davidz@redhat.com>2012-05-25 11:02:15 -0400
commit1caa8c2d3636bdd99dbbf0c84002946c432bd6e1 (patch)
tree45ce7b7b3dde8b0ec8201ca234eaacdfbb631634 /configure.ac
parent587deddf80b2ad72d1ff21a2d5858c720303106c (diff)
downloadpolkit-1caa8c2d3636bdd99dbbf0c84002946c432bd6e1.tar.gz
Use g_unix_signal_add() from GLib 2.30
... instead of the one I wrote myself. Signed-off-by: David Zeuthen <davidz@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 961a886..930d8de 100644
--- a/configure.ac
+++ b/configure.ac
@@ -123,7 +123,7 @@ if test "x$GCC" = "xyes"; then
changequote([,])dnl
fi
-PKG_CHECK_MODULES(GLIB, [gio-2.0 >= 2.28.0])
+PKG_CHECK_MODULES(GLIB, [gio-2.0 >= 2.30.0])
AC_SUBST(GLIB_CFLAGS)
AC_SUBST(GLIB_LIBS)