summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Zeuthen <davidz@redhat.com>2012-05-23 16:16:20 -0400
committerDavid Zeuthen <davidz@redhat.com>2012-05-23 16:16:20 -0400
commit29950854f6b9e9b8ea2d96d67c79eeec1046a4f1 (patch)
tree4f0651fdeb2673633be8dd9b60cffc5e4df61029 /Makefile.am
parentebb7c616cc5b2cc6b71008321ba62a0b818d82b0 (diff)
downloadpolkit-29950854f6b9e9b8ea2d96d67c79eeec1046a4f1.tar.gz
Add a systemd .service file
Signed-off-by: David Zeuthen <davidz@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 01f0a4b..16bd0bc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,7 +9,12 @@ EXTRA_DIST = \
$(NULL)
# xsltproc barfs on 'make distcheck'; disable for now
-DISTCHECK_CONFIGURE_FLAGS=--disable-man-pages --disable-gtk-doc --disable-introspection
+DISTCHECK_CONFIGURE_FLAGS= \
+ --disable-man-pages \
+ --disable-gtk-doc \
+ --disable-introspection \
+ --with-systemdsystemunitdir=$$dc_install_base/$(systemdsystemunitdir) \
+ $(NULL)
sign : dist
gpg --armor --detach-sign --output polkit-$(VERSION).tar.gz.sign polkit-$(VERSION).tar.gz