summaryrefslogtreecommitdiff
path: root/check/Makefile.am
diff options
context:
space:
mode:
authorTollef Fog Heen <tfheen@err.no>2010-05-09 09:35:12 +0200
committerTollef Fog Heen <tfheen@err.no>2010-05-09 09:43:10 +0200
commitc5a3105f418c8fc9efe2e63909cce2fbab95ce97 (patch)
treefe89dab1f9dd83ff58e816d5f85ae70977c7a7f9 /check/Makefile.am
parentfbc4f8e076e20818f3dd92f1aa4061da8332068a (diff)
downloadpkg-config-c5a3105f418c8fc9efe2e63909cce2fbab95ce97.tar.gz
Handle -idirafter specially
Don't split -idirafter from its argument. Fixes Freedesktop #23480
Diffstat (limited to 'check/Makefile.am')
-rw-r--r--check/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/check/Makefile.am b/check/Makefile.am
index 1d0d558..335d6fe 100644
--- a/check/Makefile.am
+++ b/check/Makefile.am
@@ -1,10 +1,10 @@
TESTS = check-cflags check-libs check-define-variable \
check-libs-private check-requires-private check-includedir \
- check-conflicts check-missing
+ check-conflicts check-missing check-idirafter
EXTRA_DIST = $(TESTS) common simple.pc requires-test.pc public-dep.pc \
private-dep.pc includedir.pc missing-requires-private.pc \
- missing-requires.pc
+ missing-requires.pc idirafter.pc
DISTCLEANFILES = config.sh