summaryrefslogtreecommitdiff
path: root/check/Makefile.am
diff options
context:
space:
mode:
authorDan Nicholson <dbn.lists@gmail.com>2012-10-01 13:56:55 -0700
committerDan Nicholson <dbn.lists@gmail.com>2012-10-03 05:33:31 -0700
commit4426d487eb9299c1c0061d05b7aae5556337ec6f (patch)
treea1a68b8108618b603e0af30e884e847e9a24c2cc /check/Makefile.am
parent42f30aee2e9fb1e659892918107527174ffde86b (diff)
downloadpkg-config-4426d487eb9299c1c0061d05b7aae5556337ec6f.tar.gz
check: Test sysroot support
Checks that pkg-config prepends PKG_CONFIG_SYSROOT_DIR to -I and -L when they don't point to system directories.
Diffstat (limited to 'check/Makefile.am')
-rw-r--r--check/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/check/Makefile.am b/check/Makefile.am
index 4386209..87264b5 100644
--- a/check/Makefile.am
+++ b/check/Makefile.am
@@ -15,7 +15,8 @@ TESTS = \
check-cmd-options \
check-version \
check-print-options \
- check-path
+ check-path \
+ check-sysroot
EXTRA_DIST = \
$(TESTS) \