summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDan Nicholson <dbn.lists@gmail.com>2012-10-10 05:30:09 -0700
committerDan Nicholson <dbn.lists@gmail.com>2013-05-17 05:36:12 -0700
commit4623b5e85a55b82aa73b184213459ba3c9971ba7 (patch)
treee901b8ef55e05a9836fe4ca803f8d4404f1ae4eb /Makefile.am
parent32427bf2c648fd7425bc1e63636f5aa7456cd050 (diff)
downloadpkg-config-4623b5e85a55b82aa73b184213459ba3c9971ba7.tar.gz
Split rpmvercmp code into separate file
The rpmvercmp code is taken directly from upstream. Moving it to a separate file allows it to be diffed and synced easily with the upstream version. It also becomes really easy to switch to the actual rpmlib version if that's ever desired.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 41e48e8..f64e2cd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -34,6 +34,8 @@ pkg_config_SOURCES= \
pkg.c \
parse.h \
parse.c \
+ rpmvercmp.c \
+ rpmvercmp.h \
main.c
if HOST_TOOL