summaryrefslogtreecommitdiff
path: root/tests/data/src/setup_error/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tests/data/src/setup_error/setup.py')
-rw-r--r--tests/data/src/setup_error/setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/data/src/setup_error/setup.py b/tests/data/src/setup_error/setup.py
new file mode 100644
index 000000000..d942355ca
--- /dev/null
+++ b/tests/data/src/setup_error/setup.py
@@ -0,0 +1,11 @@
+from setuptools import setup
+
+# This is to get an error that originates from setuptools, which generates a
+# decently sized output.
+setup(
+ cmdclass={
+ "egg_info": "<make-me-fail>",
+ "install": "<make-me-fail>",
+ "bdist_wheel": "<make-me-fail>",
+ }
+)