summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDonald Stufft <donald@stufft.io>2018-05-17 13:34:48 -0400
committerDonald Stufft <donald@stufft.io>2018-05-17 13:34:48 -0400
commit90b3db476fa3723dd63d51b1d9ea3178addecc69 (patch)
treed1a327e657e4b4f477a05261f8d7f241d12520b1 /setup.py
parent70253c21a6e9ac490a468c2e95867b16e87ff4e0 (diff)
downloadpip-90b3db476fa3723dd63d51b1d9ea3178addecc69.tar.gz
Drop support for Python 3.3
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f5193459e..eac9d28d6 100644
--- a/setup.py
+++ b/setup.py
@@ -51,7 +51,6 @@ setup(
"Programming Language :: Python :: 2",
"Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.3",
"Programming Language :: Python :: 3.4",
"Programming Language :: Python :: 3.5",
"Programming Language :: Python :: 3.6",
@@ -83,7 +82,7 @@ setup(
},
tests_require=tests_require,
zip_safe=False,
- python_requires='>=2.7,!=3.0.*,!=3.1.*,!=3.2.*',
+ python_requires='>=2.7,!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*',
extras_require={
'testing': tests_require,
},