summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDonald Stufft <donald@stufft.io>2014-03-26 18:24:19 -0400
committerDonald Stufft <donald@stufft.io>2014-03-26 18:24:19 -0400
commit5a76a47d3b3fca9ee27638aad1bfadd132193a37 (patch)
tree970b56f3448fce3e7a003a180a902a29c6f9c074 /setup.py
parent91dc58366188637243111a8452f108b5b3133512 (diff)
downloadpip-5a76a47d3b3fca9ee27638aad1bfadd132193a37.tar.gz
Fix code to handle the latest flake8
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a195957a1..5f953b1b8 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ class PyTest(TestCommand):
self.test_suite = True
def run_tests(self):
- #import here, cause outside the eggs aren't loaded
+ # import here, cause outside the eggs aren't loaded
import pytest
sys.exit(pytest.main(self.test_args))