summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorPradyun Gedam <pradyunsg@gmail.com>2019-12-15 21:22:04 +0530
committerPradyun Gedam <pradyunsg@gmail.com>2019-12-15 21:22:04 +0530
commit6929cc6d6ba1b6bda4252832749790ed10e55a71 (patch)
tree5f9259307a7bdcaa7a2bea28a6d09772004d6b81 /pyproject.toml
parent618b2d839391e9041cd9e5430a7ba4d0d6bad073 (diff)
downloadpip-6929cc6d6ba1b6bda4252832749790ed10e55a71.tar.gz
Address review comments
These were all nitpicks but hey, that's good news. :)
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 645d54a75..01fae7015 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -30,8 +30,8 @@ patches-dir = "tools/automation/vendoring/patches"
[tool.vendoring.transformations]
substitute = [
# pkg_resource's vendored packages are directly vendored in pip.
- { match='pkg_resources\.extern', replace='pip._vendor' },
- { match='from \.extern', replace='from pip._vendor' },
+ { match='pkg_resources\.extern', replace="pip._vendor" },
+ { match='from \.extern', replace="from pip._vendor" },
]
drop = [
# contains unnecessary scripts