summaryrefslogtreecommitdiff
path: root/sapi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sapi/Makefile.am')
-rw-r--r--sapi/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/sapi/Makefile.am b/sapi/Makefile.am
index bc9794a370..98c7104787 100644
--- a/sapi/Makefile.am
+++ b/sapi/Makefile.am
@@ -1,14 +1,4 @@
## Process this file with automake to produce Makefile.in
-PHP_SAPI=@PHP_SAPI@
-PHP_SAPI_LIB=$(PHP_SAPI)/libphpsapi_$(PHP_SAPI).a
SUBDIRS = $(PHP_SAPI)
-noinst_LIBRARIES=libphpsapi.a
-
-libphpsapi.a: $(PHP_SAPI_LIB)
- cp $(PHP_SAPI_LIB) $@
- @test "`uname -s`" = "Rhapsody" && $(RANLIB) $@ || exit 0
-
-$(PHP_SAPI_LIB):
- (cd $(PHP_SAPI); $(MAKE) libphpsapi_$(PHP_SAPI).a)