summaryrefslogtreecommitdiff
path: root/Zend/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'Zend/configure.in')
-rw-r--r--Zend/configure.in47
1 files changed, 0 insertions, 47 deletions
diff --git a/Zend/configure.in b/Zend/configure.in
deleted file mode 100644
index fd13fd9800..0000000000
--- a/Zend/configure.in
+++ /dev/null
@@ -1,47 +0,0 @@
-dnl $Id$
-dnl Process this file with autoconf to produce a configure script.
-
-AC_INIT(zend.c)
-AM_INIT_AUTOMAKE(zend, 0.80A, nodefine)
-AM_CONFIG_HEADER(zend_config.h)
-AM_SANITY_CHECK
-AM_MAINTAINER_MODE
-AC_PROG_CC
-AM_PROG_LEX
-AM_PROG_CC_STDC
-ZEND_VERSION=$VERSION
-
-dnl We want this one before the checks, so the checks can modify CFLAGS.
-test -z "$CFLAGS" && auto_cflags=1
-
-sinclude(Zend.m4)
-
-LIBZEND_BASIC_CHECKS
-LIBZEND_LIBDL_CHECKS
-LIBZEND_DLSYM_CHECK
-
-AM_PROG_LIBTOOL
-if test "$enable_debug" != "yes"; then
- AM_SET_LIBTOOL_VARIABLE([--silent])
-fi
-
-dnl
-dnl Check for /usr/pkg/{lib,include} which is where NetBSD puts binary
-dnl and source packages. This should be harmless on other OSs.
-dnl
-if test -d /usr/pkg/include -a -d /usr/pkg/lib ; then
- CFLAGS="$CFLAGS -I/usr/pkg/include"
- LDFLAGS="$LDFLAGS -L/usr/pkg/lib"
-fi
-
-LIBZEND_ENABLE_DEBUG
-LIBZEND_OTHER_CHECKS
-
-ZEND_EXTRA_LIBS="$LIBS"
-LIBS=""
-AC_SUBST(ZEND_EXTRA_LIBS)
-AC_OUTPUT(Makefile)
-
-# Local Variables:
-# tab-width: 4
-# End: