summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorbors[bot] <26634292+bors[bot]@users.noreply.github.com>2023-04-23 11:15:54 +0000
committerGitHub <noreply@github.com>2023-04-23 11:15:54 +0000
commit98591a5ae59b096826c1a8bedf733c955662d0c8 (patch)
tree5b526a78bec49c80da4aefb0b4d1c2065702eae0 /tests/Makefile.am
parent6e7b82e839414b8a2a47a9ff3a2bf90b091479ac (diff)
parent65cdee904431d16668f95d816a495bc35a05a192 (diff)
downloadpatchelf-98591a5ae59b096826c1a8bedf733c955662d0c8.tar.gz
Merge #485
485: Resize segment mapping rewritten sections if needed #482 r=Mic92 a=brenoguim Co-authored-by: Breno Rodrigues Guimaraes <brenorg@gmail.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5dba804..a68d2e2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -50,6 +50,7 @@ src_TESTS = \
rename-dynamic-symbols.sh \
overlapping-segments-after-rounding.sh \
shared-rpath.sh \
+ short-first-segment.sh \
empty-note.sh
build_TESTS = \
@@ -58,7 +59,7 @@ build_TESTS = \
TESTS = $(src_TESTS) $(build_TESTS)
EXTRA_DIST = no-rpath-prebuild $(src_TESTS) no-rpath-prebuild.sh invalid-elf endianness empty-note \
- overlapping-segments-after-rounding
+ overlapping-segments-after-rounding short-first-segment.gz
TESTS_ENVIRONMENT = PATCHELF_DEBUG=1 STRIP=$(STRIP) OBJDUMP=$(OBJDUMP) READELF=$(READELF) OBJCOPY=$(OBJCOPY)