summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2022-11-23 13:28:29 -0500
committerColin Walters <walters@verbum.org>2022-11-23 13:28:29 -0500
commit3807b84ef9bf55eaeca6d225d98956a634801e20 (patch)
treeaad35dd15d95c608b48fe5860d39e43554726008 /Cargo.toml
parent4940c3a918801ed6b119d99c315f53bd406d8649 (diff)
downloadostree-3807b84ef9bf55eaeca6d225d98956a634801e20.tar.gz
rust: Bump to 0.17
We switched gio and cap-std versions, so we need to bump our own semver.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 666fc15e..31822af5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ name = "ostree"
readme = "rust-bindings/README.md"
repository = "https://github.com/ostreedev/ostree"
rust-version = "1.63.0"
-version = "0.16.0"
+version = "0.17.0"
exclude = [
"/*.am", "/apidoc", "/autogen.sh", "/bash", "/bsdiff",
@@ -41,7 +41,7 @@ members = [".", "rust-bindings/sys"]
bitflags = "1.2.1"
cap-std = { version = "1.0", optional = true}
io-lifetimes = { version = "1.0", optional = true}
-ffi = { package = "ostree-sys", path = "rust-bindings/sys", version = "0.11.0" }
+ffi = { package = "ostree-sys", path = "rust-bindings/sys", version = "0.12.0" }
gio = "0.16"
glib = "0.16"
hex = "0.4.2"