summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorHanspeter Niederstrasser <nieder@users.sourceforge.net>2012-09-26 19:36:57 -0400
committerGregory Maxwell <greg@xiph.org>2012-10-07 10:33:28 -0400
commitca82894ef16bbd74839cb93e35486e5a3b90426d (patch)
tree94c84417ee7362489c4ecdd40e08415a94afaa42 /doc/Makefile.am
parent696d68c0c3803c28971d6a36a3537a90743dd8b3 (diff)
downloadopus-ca82894ef16bbd74839cb93e35486e5a3b90426d.tar.gz
remove GNUism from install doc command
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index ba6f64c7..cf5908aa 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -22,7 +22,8 @@ doxygen-build.stamp: Doxyfile $(DOCINPUTS)
install-data-local:
for f in `find html -type f \! -name "installdox"`; do \
- $(INSTALL_DATA) -D $$f $(DESTDIR)$(docdir)/$$f; \
+ $(INSTALL) -d $(DESTDIR)$(docdir)/html/search; \
+ $(INSTALL_DATA) $$f $(DESTDIR)$(docdir)/$$f; \
done
$(INSTALL) -d $(DESTDIR)$(mandir)/man3