summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c98b12a..f53e726 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,3 +48,7 @@ INSTALL(FILES ustream-ssl.h
INSTALL(TARGETS ustream-ssl
LIBRARY DESTINATION lib
)
+
+IF(ABIVERSION)
+ SET_TARGET_PROPERTIES(ustream-ssl PROPERTIES VERSION ${ABIVERSION})
+ENDIF()