summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2016-01-17 13:37:59 +0100
committerFelix Fietkau <nbd@openwrt.org>2016-01-17 13:37:59 +0100
commit8e6590cb48c611f480a5817d0cd5c7d7e6c5794d (patch)
treef958f5b1f4ea9e23b33124efdc3307137b57fc7a /CMakeLists.txt
parent243aea1f7f1b50da2228a89812ff77a92dae82ad (diff)
downloaduclient-8e6590cb48c611f480a5817d0cd5c7d7e6c5794d.tar.gz
uclient-fetch: add progress bar support
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee7d91d..1f5efce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ ENDIF()
ADD_LIBRARY(uclient SHARED uclient.c uclient-http.c uclient-utils.c)
TARGET_LINK_LIBRARIES(uclient ubox dl)
-ADD_EXECUTABLE(uclient-fetch uclient-fetch.c)
+ADD_EXECUTABLE(uclient-fetch uclient-fetch.c progress.c)
TARGET_LINK_LIBRARIES(uclient-fetch uclient)
INSTALL(FILES uclient.h uclient-utils.h