summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-02-06 02:15:10 +0100
committerFelix Fietkau <nbd@openwrt.org>2011-02-06 02:15:10 +0100
commit4534209ea81e73b76acdc48187c8f4d7074d95ce (patch)
treeb2f1f68d13c40842541b481576300a8e5cb64b43 /CMakeLists.txt
parent4864ab6397cee00fd84d5d11c33d8eba37b2fea6 (diff)
downloadubus-4534209ea81e73b76acdc48187c8f4d7074d95ce.tar.gz
rename listener to ubus-example
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10b792b..504b65e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,8 +18,8 @@ ADD_EXECUTABLE(cli cli.c)
SET_TARGET_PROPERTIES(cli PROPERTIES OUTPUT_NAME ubus)
TARGET_LINK_LIBRARIES(cli ubus ubox json)
-ADD_EXECUTABLE(listener listener.c)
-TARGET_LINK_LIBRARIES(listener ubus ubox)
+ADD_EXECUTABLE(ubus-example ubus-example.c)
+TARGET_LINK_LIBRARIES(ubus-example ubus ubox)
SET(CMAKE_INSTALL_PREFIX /usr)